HMM 7 Kategorien sind weg

Dieses Thema im Forum "Bugs - die kleinen Fehlfunktionen" wurde erstellt von zeromancer, 24 Juli 2007.

  1. zeromancer

    zeromancer
    Expand Collapse
    New Member

    Registriert seit:
    10 Februar 2006
    Beiträge:
    1.002
    Zustimmungen:
    0
    'n Abend,

    ich habe ein komisches Problem - mein Bibliotheken, Sammlungen und Unterkategorien sind weg. Weg? Wie weg? Na so weg:

    [​IMG]

    Kennt das jemand? Wo muss ich drehen, dass alles wieder angezeigt wird?

    Danke und Gruß
    Z.
     

    Anhänge:

  2. sNaKe

    sNaKe
    Expand Collapse
    Active Member

    Registriert seit:
    4 März 2007
    Beiträge:
    2.438
    Zustimmungen:
    14
    was passiert wenn du HMM neu startest?
    oh oh wird ja immer lustiger!

    Gruß Snake
     
  3. sNaKe

    sNaKe
    Expand Collapse
    Active Member

    Registriert seit:
    4 März 2007
    Beiträge:
    2.438
    Zustimmungen:
    14
    schau mal ob deine Unterknoten noch vorhanden sind?
    Also z.b. bei Künstler sollte es so aussehen, rechte Maustaste --> Anpassen
    [​IMG]

    Gruß Snake
     

    Anhänge:

  4. zeromancer

    zeromancer
    Expand Collapse
    New Member

    Registriert seit:
    10 Februar 2006
    Beiträge:
    1.002
    Zustimmungen:
    0
    'n Abend,

    schön, dass noch jemand wach ist. Bild uploaden geht nicht mehr. Das Board sagt: "Upload-Folder is full" :D

    Ich habe (englische Sprache):

    Selected Fields:
    - Artist First Letter
    - Artist
    - Album

    Analog also. Habe HMM schon öfter an und aus gemacht. Der Fehler bleibt.
     
  5. sNaKe

    sNaKe
    Expand Collapse
    Active Member

    Registriert seit:
    4 März 2007
    Beiträge:
    2.438
    Zustimmungen:
    14
    Backup machen und HMM drüber installieren, wenn das nicht geht HMM de-und installieren,
    sonst keine Ahnung!

    Gruß Snake
     
  6. zeromancer

    zeromancer
    Expand Collapse
    New Member

    Registriert seit:
    10 Februar 2006
    Beiträge:
    1.002
    Zustimmungen:
    0
    Okay,

    - Backup gemacht (HMM und MySQL)
    - HMM deinstalliert (mit UrUninstaller)
    - HMM build 5505 installiert
    - Restored (Backups)
    - Funktioniert wieder

    Danke für den Denkanstoß.

    Gruß
    Z.
     
  7. sNaKe

    sNaKe
    Expand Collapse
    Active Member

    Registriert seit:
    4 März 2007
    Beiträge:
    2.438
    Zustimmungen:
    14
    kein Problem, an die einfachsten Sachen denkt man oft nicht!

    mfg Snake
     
Die Seite wird geladen...

Diese Seite empfehlen